Yüzde Azaltma ve Arttırma

Eğer Herhangi bir sayıyı belli bir yüzde arttırmak isterseniz, aşağıdaki tablodaki basit formülü kullanabilirsiniz. =Sayı * ( 1 + yüzde ) Aşağıdaki örnekte fiyat değerleri %30 (0,3) oranında arttırılmıştır. Eğer Herhangi bir sayıyı belli bir yüzde azaltmak isterseniz, aşağıdaki tablodaki basit formülü kullanabilirsiniz. =Sayı * ( 1 – yüzde )  

Çevir() Convert() formülü

Bu formül ölçü birimlerini birbirine dönüştürmek için kullanılır. Formülün kullanımı tablodaki gibidir. Türkçe Formül =ÇEVİR(Sayı;Sayının Birimi;sonuç birimi) İngilizce Formül =CONVERT(Sayı;Sayının Birimi;sonuç birimi) Ekran görüntesinde görüldüğü gibi bir çok ölçü birimi mevcut olup, sayı değerini girip, ; (noktalı virgül) ekledikten sonra açılan pencereden ölçü birimini rahat bir şekilde seçebilirsiniz. Çevir Formül Örnekleri Sonuç Formül Açıklama 365,25 […]

Çarpma Formülü

Excelde çarpma işlemi için * operatörünü kullanabileceğiniz gibi çarpılması gereken hücrenin fazla olması durumunda formül kullanmak daha doğru olacaktır. Çarpma formülün kullanımı tablodaki gibidir : Türkçe Formül =ÇARPIM(sayı1;sayı2;sayı3;…) İngilizce Formül =PRODUCT(sayı1;sayı2;sayı3;…) ÇARPIM formülü kullanılımı için aşağıdaki ekran görüntüsünü kontrol ediniz. Görüntüdeki çalışma sayfasında aşağıdaki tabloda yer alan formüller ve sonuçları : Sonuç Formül 60 =ÇARPIM(A1:A3) […]

EĞER() IF() formülü

Excel’de mantıksal formüllerin içinde en büyük öneme sahip olanı EĞER() formülüdür. Formülün farklı dil versiyonları için kullanımı tablodaki gibidir: Türkçe Formül =EĞER(mantıksal şart; [eğer doğruysa değer];[eğer yanlışsa değer]) İngilizce Formül =IF(mantıksal şart; [eğer doğruysa değer];[eğer yanlışsa değer]) Eğer Formülü Örnekleri – 1 İlk Örnekte bir hücrede yer alan sayının 10’dan büyük olup olmadığını kontrol edelim. Büyük […]