Sinüs (Sin) ve Kosinüs (Cos) grafiği

Excel üzerinde Sinüs (sin) ve Kosinüs (cos) grafiğini çizmeden önce açı ve radyan ile ilgili bilgi edinmemiz gerekiyor. “Radyan, bir dairede yarıçap uzunluğundaki yay parçasını gören merkez açıya eşit açı ölçme birimidir. 1 radyan 180/π ya da yaklaşık 57,2958 derecedir (57°17′45″).” daha fazla bilgi için : https://tr.wikipedia.org/wiki/Radyan ve https://tr.wikipedia.org/wiki/Trigonometri kaynaklarına göz atabilirsiniz. Excel’de Radyan(), Sin() ve Cos() formülleri kullanımı =Radians(sayı)     […]

Excel Formülünü Türkçeden İngilizceye İngilizceden Türkçeye Dönüştürmek

İnternet’te bulduğunuz bir kaynaktaki formülü kendi bilgisayarınızdaki yüklü MS Excel’de uygulamak istediğinizde eğer ki kaynaktaki formülün dili sizin kullandığınızdan farklı ise bu durumda ilk önce formülleri kendi dilinize çevirmeniz gerecektir. İç-içe formüller kullanıldığında bu gerçekten zaman alan bir iş haline dönüşüyor. Birde kullanılan formülün Türkçe karşılığını hatırlamak… Excel formül dil çevirici sitesi tam bu noktada imdadınıza […]

Excel’de hata almadan toplama işlemi yapmak

Eğer toplama işlemi yapmak istediğimiz alanda en az bir hücrede hata varsa toplama işlemi sonucu da hatalı olarak gösterilecektir. Fakat; dizi formülleri kullanarak hata almadan bu aralık toplanabilir. Kullanılan formül : =SUM(IF(ISERROR(A1:A7);0;A1:A7)) =TOPLA(EĞER(EHATALIYSA(A1:A7);0;A1:A7)) Fakat ekran görüntüsünde de göründüğü gibi formül { } arasına alınmış durumda. Bu bize bu satırın bir dizi formülü olduğunu gösteriyor. Excel’e bunun […]