Excel’de hata almadan toplama işlemi yapmak

Eğer toplama işlemi yapmak istediğimiz alanda en az bir hücrede hata varsa toplama işlemi sonucu da hatalı olarak gösterilecektir. Fakat; dizi formülleri kullanarak hata almadan bu aralık toplanabilir. Kullanılan formül : =SUM(IF(ISERROR(A1:A7);0;A1:A7)) =TOPLA(EĞER(EHATALIYSA(A1:A7);0;A1:A7)) Fakat ekran görüntüsünde de göründüğü gibi formül { } arasına alınmış durumda. Bu bize bu satırın bir dizi formülü olduğunu gösteriyor. Excel’e bunun […]

Excel’de Varsayılan Hücre İçi Hizalama

Excel’de bir hücrenin içine veri girdiğimizde excel girilen verinin tipine göre varsayılan şekilde hizalar. Excel’de text değerleri her zaman SOLA hizalıdır text Excel’de sayı değerleri her zaman SAĞA hizalıdır 45 Excel’de HATA değerleri her zaman ORTAYA hizalıdır #DIV/0! Excel’de MANTIKSAL değerler  her zaman ORTAYA hizalıdır FALSE Excel varsayılan şekilde verileri hücre içinde hizalasa bile; siz […]

Excelde tik ve çarpı işareti ekleme

Excelde hücre içine tik veya çarpı işareti eklemek için; Insert (ekle) sekmesinde Symbol (Simge) tıklanır. Daha sonra ;  Yazı tipi olarak Wingdings seçilir. Listenin sonuna gelinir. Hücre içine eklemek istediğiniz tik veya çarpı simgesi seçilir. Insert (ekle) tıklanır. Gelen Arama Kayıtları:excelde tik işaretiexcelde tik atmaexcelde ok işaretiexcelde madde başlıkları işaretiexcelde kutucuk işaretlemeexcelde ki fotoğrafı işaretlemeexcelde […]

Excel’de indirim oranı hesaplama

Eğer ki normal fiyatı ve indirimli fiyatı bilip, indirim oranını (yüzdesini) hesaplamak istiyorsanız; indirimli fiyatı, normal fiyata bölüp, 1 den çıkarma formülünü oluşturmalısınız. Formül: =1 – ( indirimli fiyat/normal fiyat ) Not: İndirim Oranını gösteren hücrenin formatı yüzde olarak değiştirilmiştir. Sizde aynı oranı yüzdesel olarak görmek istiyorsanız : Excel’de Yüzde Hesaplama sayfasına bir göz atın. Gelen Arama Kayıtları:indirimli […]