Excel Formülleri

MS Excel'de kullanılan formüller, kısa yollar ve etkin excel kullanma yöntemleri.

Excel’de Ağırlıklı Ortalama Hesaplama


Ağırlıklı ortalamayı sayıların ağırlıklarının farklı olduğu zamanlarda kullanma ihtiyacı duyarız.

Normal ortalamayı sayıların değerlerinin toplanıp sayı adetine bölerek bulabiliyoruz. örneğin (9+10+5+10+6) / 5  hesabını yaparak 5 sayının ortalamasını 8 olarak buluruz. Excelde =ORTALAMA fonksiyonu ile bu işlemi kolaylıkla yapabiliriz.

Eğer bu 5 sayının ağırlıkları birbirinden farklı olsaydı, örneğin öğrencilerin final ve vize sınav sonuçları gibi, bu durumda ağırlı ortalama hesabını yapmamız gerekir. Aşağıdaki örneği inceleyelim.

Sınav Ağırlık Not
Vize-1 20 50
Vize-2 20 60
Ödev-1 5 90
Ödev-2 5 90
Final 50 65

 

Öğrencilerin sınav sonuçları ve bu sınavların ağırlıklarının içeren tablo yukarıdaki gibidir. Öğrencinin bu dersden aldığı genel başarı notu ağırlıklı ortalamaya göre hesaplanır.

Eğer sınavların ağırlıkları birbirinden farklı olmasaydı, bu dersden genel başarı notu aşağıdaki ekran görüntüsünde gözüktüğü gibi 71 olacaktı.

Fakat sınavların ağırlıkları göründüğü gibi farklı, dolayısıyla ağırlıklı ortalama hesaplaması yapmamız gerekiyor. Excelde bunu yapabilmek için ilk önce,

Ağırlıklar ile notları çarpıyoruz. =TOPLA.ÇARPIM(B2:B6;C2:C6)

Daha sonra  ağırlıkların toplamına  bölüyoruz. =TOPLA.ÇARPIM(B2:B6;C2:C6)/TOPLA(B2:B6)

Ağırlı ortalama hesabı yaparak ders için başarı notunu 63,5 bulduk.

Yukarıda kullanılan formüllerin ingilizce versiyonları için

SUMPRODUCT ve AVERAGE kullanabiliriz.

 

Gelen Arama Kayıtları:

  • ağırlıklı ortalama hesaplama
  • ağırlıklı ortalama nasıl hesaplanır
  • ağırlık ortalama hesaplama
  • AĞIRLIKLI ORTALAMA
  • excel ortalama hesaplama
  • excelde ortalama hesaplama
  • excel ağırlıklı ortalama
  • excelde not ortalaması hesaplama formülü
  • excelde ağırlıklı ortalama hesaplama
  • excelde ağirlikli ortalama


Bir Cevap Yazın

E-posta hesabınız yayınlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Şu HTML etiketlerini ve özelliklerini kullanabilirsiniz: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>