Excel’de Kümülatif Toplama

Soldaki resimde olduğu gibi verilerimiz mevcut ve bunların kümülatif olarak yanına toplanmasını istiyoruz, bu durumda Topla() fonksiyonunu kullanacağız.

 

 

 

 

 

Kümülatif toplam sütunu 2. satırına yani B2 hücresine =Topla($A$2) formülünü giriyoruz. Burada $A$2 şeklinde olması yani bu hücrenin “mutlak sütun ve mutlak satır”  olduğunu bildirir. Bunu yapmamızdaki amaç formülü taşıdığımızda bu hücrenin değişmemesini istememizdir.

Kümülatif toplam sutununun 3. satırına yani B3 hücresine =Topla($A$2:A3) formülünü giriyoruz ve sutun sonuna kadar sürüklüyoruz. Excel sonuç olarak

B4 hücresine =TOPLA($A$2:A4)
B5 hücresine =TOPLA($A$2:A5)
B6 hücresine =TOPLA($A$2:A6)..

Şeklinde tamamlayacak ve kümülatif olarak verileri toplamamızı sağlamış olacaktır.

 Excel’de Kümülatif Toplama Çalışma Dosyası

Gelen Arama Kayıtları:

  • kümülatif
  • excel kümülatif toplam
  • excelde kümülatif toplam
  • kümülatif toplam
  • excelde kümülatif toplama
  • excel de toplama formülleri
  • kümülatif toplam excel
  • excel kümülatif toplam formülü
  • excel de kümülatif toplam
  • excelde kümülatif toplama nasıl yapılır

View 2 comments on “Excel’de Kümülatif Toplama

  1. iyi günler arkadaşlar benim excell hakkkında birşey soracagım aylık kümülatif toplam nasıl yapılır.
    örnek a1 hücresine bir deger yazılıyor sonra b2 ye geciyor b2 de ki deger silinmeden a1 deki sayıyı silip başka bir sayı yazıldığında b2 deki sayının üzerine eklenmesi gerekiyor bu konuda yardımcı olacak arkadasşar var mı

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir