Excel’de Tekrarlanan Verileri Silme

Şekildeki gibi bir tablomuz mevcut olsun. Tabloda görüldüğü üzere tekrarlanan veriler mevcut ve bu aynı verileri kaldırmak istiyoruz, bunun için Excel 2003 ve Excel 2007 için farklı yöntemleri kullanmak zorundayız.

Excel 2003 için yapılması gerekenler:

  1. Veri grubumuzu seçmek ( A2:B9)
  2. Veri>Filtre Uygula>Gelişmiş filtre seçeneğini tıklıyoruz.
  3. Yalnızca benzersiz kayıtlar seçeneğini aktif hale getiriyoruz ve tamama tıklıyoruz

Excel 2007 kullanıcıları için yapılması gerekenler

  1. Veri grubumuzu seçmek ( A2:B9)
  2. Veri > Veri Araçları > Yinelenenleri Kaldır seçeneği tıklamamız yeterlidir.

 

Benzer Sayfalar

Gelen Arama Kayıtları:

  • excelde aynı verileri silme
  • excelde aynı satırları silme
  • excelde tekrar eden verileri silme
  • excel aynı satırları silme
  • excel yinelenenleri kaldır
  • excel tekrarlayan verileri silme
  • excelde aynı isimleri silme
  • excel tekrar eden satırları silme
  • excel aynı verileri silme
  • excelde aynı hücreleri silme

View 8 comments on “Excel’de Tekrarlanan Verileri Silme

  1. nasıl teşekkür etsem bilemiyorum, onbinlerce satırlık bir sütun için kara kara düşünüyordum, çok sağolun 🙂

  2. tüm verileri tek sütana girin
    verileri küçükten büyüğe sıralayın
    satırın en sonudaki sütuna bir üst veya alt satırdaki veri ile bulunduğunuz satırdaki veriyi birbiriyle karşılaştırın

    bunu tüm satırlara uyguyaın. formülün sonunda çıkan sonuçlar tekrarlayan verilerdir. bu formülün bulunduğu sütunu bu şeklide filtreleyerek yinelenenlerin listesini çıkartabilirsiniz.

    umarım anlamışsınızdır. kendi uğraşımla buldum. çok da güzel oldu 🙂

    örn:

    a sütununa tüm verileri girin. yineleyen ve yinelemeyen.

    satırın en sonundaki sütun hizasına şu veriyi girin

    =EĞER(A1=A2; “yineleme var”; “yineleme yok”)

    yeni satırdaki verileriniz hayırlı olsun 😀

  3. merhabalar, sms müşteri listesi mevcut. A kolonda isim, B kolonda telefon numaraları var. ben bunlarda satır bazında aynı isim ve numaraları filtrelemek istiyorum. yardımcı olabilr misiniz? şimdiden teşekkür eder iyi çalışmalar dilerim.

    1. Merhaba,
      A ve B kolonlarındaki tüm veri içeren alanı seçiniz. daha sonra;
      Veri>Filtre Uygula>Gelişmiş filtre seçeneğini tıklayınız.
      Açılan pencerenin altında “Yalnızca benzersiz kayıtlar” seçeneğini işaretleyiniz. Aynı telefon ve isim olan satırların filtrelendiğini göreceksiniz.

      İngilizce kullanılıyorsanız,
      Data > Sort And Filter > Advanced > Unique Records Only

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir