Excel Formülleri

MS Excel'de kullanılan formüller, kısa yollar ve etkin excel kullanma yöntemleri.


Excel’de Yüzde Hesaplama


Excel’de Yüzde Hesaplama örneği için başlangıç olarak şekildeki gibi tarihe göre satış miktarlarının bulunduğu bir excel sayfamız olsun. Toplam satışa göre günün satış yüzdesini hesaplayalım.

İlk önce B10 hücresine toplam satışı hesaplayalım. =TOPLA(B2:B9)

Daha sonra satış yüzdesi sütununda C2 hücresine =B2/B10 yazalım, fakat formülü taşıyacağımızdan toplam satış hücresinin yani böldüğümüz sayının değişmemesini istiyoruz, o nedenlde =B2/$B$10 şeklide değiştiriyoruz. Daha sonra C9 hücresine kadar doldurma tutmacını kullanarak formülü taşıyoruz. Yüzdeleri oluşturduk fakat %’li formatta gözükmesini istiyoruz o halde satış yüzdesi verilerini seçip ( C2-C9 arasını)   yüzde stiline tıklıyoruz.

Böylelikle tablomuzu istediğimiz şekilde tamamlamış oluyoruz. Çalışmayı bilgisayarınıza indirmek için >> Excel_Yuzde_Hesaplama

 

Oran Olarak Yüzde Hesaplama

Örneğin, 120 soruluk bir testte 85 doğru cevap ile doğru cevap yüzdesi 85/120 hesabından 0,71 olur.  Ondalıklı biçimde olan sonucu B3 hücresini formatını yüzdesel olarak değiştirirsek 71% çıktısını elde ederiz.

 oran olarak yuzde         oran olarak yuzde2

Yüzdelik Değişim Hesaplama (Yüzdelik Artış, Yüzdelik Azalış)

Eğer herhangi iki değer arasındaki değişimin yüzdesini hesaplamak isterseniz:
Örneğin, Ocak ve Şubat ayı satışları verilerinden Aylık satışların değişimin yüzdesini

(Şubat Satışları – Ocak Satışları)/Ocak Satışları

hesabı ile yapabiliriz. Satışların bir önceki aya göre %19 arttığını söyleyebiliriz.

degisim yuzdesi hesaplama        degisim yuzdesi hesaplama2

 

Hücrenin Formatını Yüzde Olarak Değiştirmek

yuzde format degistirme

Hücre Formatını Yüzde Olarak Değiştirme

 

Gelen Arama Kayıtları:

  • excelde yüzde hesaplama
  • excel yüzde hesaplama
  • excel\de yüzde hesaplama
  • excelde formüller
  • excelde yüzde hesaplama formülü
  • excelde yüzde formülü
  • excel yüzde formülü
  • excel\de yüzde hesaplama formulü
  • yüzde hesaplama formülü
  • excelde y?zde hesaplama form?l?


Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Şu HTML etiketlerini ve özelliklerini kullanabilirsiniz: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>