Excel Formülleri

MS Excel'de kullanılan formüller, kısa yollar ve etkin excel kullanma yöntemleri.

EXCEL’de DİKEY YAZI

Excel’de hücre içine yazdığımız textleri dikey formatta görüntülenmesini istiyorsak aşağıdaki yolu takip edebilirsiniz: Haftanın günlerinin yazılı olduğu hücreleri seçip, sağ tıklayıp kopyalıyoruz 2. Yapıştıracağımız hücreyi seçip, sağ tıklıyoruz ve Özel Yapıştır seçeneğiniz seçiyoruz. Açılan pencerede İşlemi tersine çevir’i checkleyip tamam diyoruz. 3. Yatay şekilde kopyaladığımız günlerimizi dikey görünüme kavuşturmak için günleri seçip Hücreleri biçimlendir’i seçiyoruz. […]

Posted in Excel Genel | No Comments

YUVARLA() ROUND() FORMÜLÜ

Bazı durumlarda sayı verimizi yuvarlama ihtiyacı duyarız. Bu durumda excel’de Yuvarla() veya Round() formülünü kullanmamız gerekir. Örnek ile kullanımını açıklayalım: A1 hücresine 0,266 sayısını girelim. Ondalık virgülden sonra 1 sayı yuvarlamak istersek : =YUVARLA(A1;1) yazarız çıktımız : “0,3″ Ondalık virgülden sonra 2 sayı yuvarlamak istersek : =YUVARLA(A1;2) yazarız çıktımız : “0,27″ Ondalık virgülden sonra 0 sayı yuvarlamak […]

Posted in Excel Formülleri | No Comments

LEFT() SOLDAN() Formülü

Herhangi bir text verisinden sol baştan istediğimiz karakteri başka bir hücreye yazdırmak istiyorsan left() veya soldan() formülünü kullanabiliriz. Öğrenci numaralarının ve isimlerinin birleşik olduğu verimiz olsun ve soldan formülü ile numarasını ayrı bir hücreye yazdıralım. Aşağıdaki örneğimiz soldan 2 karakteri çekmiş olduk. Öğrenci No 01-ALİ  =Left(A1;2)   Çıktı 01 02-Ayşe  =Soldan(A2;2)  Çıktı 02 04-Mehmet  =Left(A3;2) Çıktı […]

Posted in Excel Formülleri | No Comments

Excel’de Veri Sıralama

Excel’de verilerinizi A’dan Z’ye Z’den A’ya ya da Büyükten küçüğe Küçükten büyüğe sıralayabilirsiniz.   Yukarıdaki gibi günlerin yer aldığı veriyi A-Z ye sıralamak için sıralama yapmak istediğimiz hücreyi seçiyoruz, daha sonra VERİ sekmesi altında “Adan Zye sırala” aracına tıklıyoruz Sıraladığımızda Cuma verisi en üste yer aldı ve yanındaki 5 sayısıda onunla beraber sıralamasının değiştiğini görüyoruz. […]

Posted in Excel Genel | No Comments

Meta